<-- SDRbuzz Home <-- SDRbuzz Home
<-- SDRbuzz Home

Serving the Software Defined Radio Community Worldwide!

Go Back   SDRbuzz > SoftRock Buzz > SoftRock Multiband Transcievers

SoftRock Multiband Transcievers General discussion...

Reply
 
Thread Tools Display Modes
  #1  
Old 03-01-12, 09:56 AM
KT6F's Avatar
KT6F KT6F is online now
Your Host
 
Join Date: Mar 2010
Location: Great Pacific NW
Posts: 566
Default From george: NO RX FROM ENSEMBLE RXTX

I'm opening this thread on bahalf of george. I received the following email from george about his pre-build Ensemble RXTX...

HI,
I got an assembled ENSEMBLE RXTX.Conected it to CFGSR.All OK
Now I try to check only RX. My conditions:
WINDOWS XP,embeded REALTECK HIGH DEFINITION AUDIO,NETBOOK SAMSUNG N143
Antenna-about 10 m wire just for test on the 4th floor of the building.Frequency=40 m
Conected I and Q to mic IN and listening at PHONE OUT of the netboock
Tried ROCKY 3.7,HDSDR,POWER SDR v 1.12-it seems that I can change frequency,but
hear only noises-no any station!
HOW TO CHECK ENSEMBLE RXTX WITHOUT PC?(at home -only chineese multimeter)
Can you advise something? TNX,GEORGE
__________________
California Escapee - Ed • ─••
Reply With Quote
  #2  
Old 03-01-12, 09:59 AM
KT6F's Avatar
KT6F KT6F is online now
Your Host
 
Join Date: Mar 2010
Location: Great Pacific NW
Posts: 566
Default

The mic input on a laptop is typically mono rather than stereo. You need a stereo input for I/Q to work.
__________________
California Escapee - Ed • ─••
Reply With Quote
  #3  
Old 03-01-12, 09:39 PM
vk4mil's Avatar
vk4mil vk4mil is offline
Full Member
 
Join Date: Jan 2012
Posts: 4
Default

My rxtx ensemble pre built by the creator is really deaf on receive on an non resonant antenna maybe George could check with 10.000mhz and see if see's anything I use mine on a Toshiba laptop and unless the antenna is tuned it's deaf
Reply With Quote
  #4  
Old 03-01-12, 11:47 PM
KT6F's Avatar
KT6F KT6F is online now
Your Host
 
Join Date: Mar 2010
Location: Great Pacific NW
Posts: 566
Default

Quote:
Originally Posted by vk4mil View Post
My rxtx ensemble pre built by the creator is really deaf on receive on an non resonant antenna maybe George could check with 10.000mhz and see if see's anything I use mine on a Toshiba laptop and unless the antenna is tuned it's deaf
I've found the same to be true. An antenna tuner can help a non-resonant antenna to receive better.
__________________
California Escapee - Ed • ─••
Reply With Quote
  #5  
Old 03-09-12, 11:26 PM
nzo's Avatar
nzo nzo is offline
Not-Superman
 
Join Date: Dec 2010
Location: Auckland, New Zealand
Posts: 74
Default

Hi Ed...

Here's my take on the Ensemble RX/TX reception issue:

From lots of reading on the net and the excellent Yahoo Softrock group, using motherboard-embedded audio is an invitation to problems. Embedded audio such as your friend describes doesn't have the processing capacity and bandwidth to render SDR efficiently.

A separate (minimum 48Khz bandwidth or better) internal or outboard audio card with USB2 or Firewire seems to be essential for good results. Many use 128Khz bandwidth audio cards and 96Khz seems to be a happy medium.
__________________
Ya can't go back and ya can't stand still, if the thunder don't getcha the lightnin' will.
Reply With Quote
  #6  
Old 03-10-12, 07:35 AM
KT6F's Avatar
KT6F KT6F is online now
Your Host
 
Join Date: Mar 2010
Location: Great Pacific NW
Posts: 566
Default

I think you are absolutely correct. On-board audio is ok for speaker output and mic input, but I/Q processing really requires a more robust audio system. I would like to upgrade to 192K bandwidth someday. 96K is ok, but 48K just wouldn't be acceptable for me.
__________________
California Escapee - Ed • ─••
Reply With Quote
  #7  
Old 03-10-12, 03:07 PM
nzo's Avatar
nzo nzo is offline
Not-Superman
 
Join Date: Dec 2010
Location: Auckland, New Zealand
Posts: 74
Default

Ooops...that should have been 192k, not 128k, but you caught it
__________________
Ya can't go back and ya can't stand still, if the thunder don't getcha the lightnin' will.
Reply With Quote
  #8  
Old 01-03-13, 03:48 AM
george george is offline
Full Member
 
Join Date: Jan 2012
Location: Ialoveni,Moldova,Europe
Posts: 2
Default deaf on RX

Happy New Year!
It s a lot of time since I posted my question.Now I can answer myself,may be it help somebody.
1.antenna must have 2 legs(I CONECTED ONE)
2.losting conection via USB periodicaly,I never knows when.
3.at night in winter time there no propagation on 20 m.
4.i wanted heard SSB signals,you can try CW station.
5.IMHO:for RX only,SDR-RADIO is the good one
Now is all ok.In PSK mode heared 33 countries within 1 week.

SOFTROCK really works fine!
ALL THE BEST,73!GEORGE
Reply With Quote
  #9  
Old 02-20-13, 03:00 PM
I0VBR Vittorio I0VBR Vittorio is offline
Full Member
 
Join Date: Jun 2011
Location: Terni - Italy - JN62HN
Posts: 9
Default

Hi Ed,
I have an RTX Ensemble SDR of Tony Parks (KB9YIG). I hope that you can resolve my problem.
The system receives but it doesn't go to transmission; we have made the following verifications:
according to the program Power SDR vers 1.19.3.15 after having pressed the knob MOX (tx) the lack of tension of 5 Volts notices him to the pin n. 3 of the ATTiny85 -
we have verified the program and all it results to regulate according to the settings -
both the ATTiny85 (programmed) and the LTV817 have been replaced and the system under these conditions it doesn't go to transmission -
however the system goes to transmission if the plug of the door USB is extracted and then it is immediately inserted again -
when the MOX again pushes him for the listening, the system it doesn't go to receipt anymore and it is necessary to go out of the program Power SDR to again reenter -
I hope to have translated well, pse excuse some error of mine.
So many thanks and cordial 73,
Vittorio I0VBR
Reply With Quote
  #10  
Old 02-21-13, 12:29 AM
george george is offline
Full Member
 
Join Date: Jan 2012
Location: Ialoveni,Moldova,Europe
Posts: 2
Default

Hi,Vittorio
Try another soft(HDSDR now has an TX mode) so you ll define where is the problem:in
soft or in hardware.You must apply an audio signal when in TX.Check nominals of resistors
R35,38,39,47,40 may be you install wrong value(chek nominals Om and kOm it may be a mistake)
73!GEORGE
Reply With Quote
  #11  
Old 03-01-13, 06:49 AM
I0VBR Vittorio I0VBR Vittorio is offline
Full Member
 
Join Date: Jun 2011
Location: Terni - Italy - JN62HN
Posts: 9
Default

Hi George,
continuing my speech, n.2 PCB Ensemble has been assembled the same rxtx, one of which it works both in receipt and in transmission.
The other, works only instead in receipt, it doesn't go to transmission, they miss the 5 volts to the pin n.3 of the ATTny85.
The values of the various tensions have been verified, in the various stages, and everything results conforming according to the instructions of the planner.
To this point, the various electronic components have been replaced in the zone of the PTT held damaged: Q1 2N3906; Programmed U1 ATTiny85; U4 LTV-817; Q3 2N3906, also after these substitutions the system doesn't allow the transmission.
To be certain that the defect is not caused by the program POWERSDR V.1.12.20, the PCB well oprating has been removed and replaced with that defective,
Also after this nth test, the same defect always notices him (missed transmission, the 5 volts are not present).
Then, the software, is not also responsible of the defect.
The only element that has not been verified it is the SI570. Can this, according to your experience, the cause of the described defect?
I thank you, best regards, 73
Vittorio I0VBR

.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 01:03 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2011, Jelsoft Enterprises Ltd.
Powered by SDR Enthusiasts
Copyright ©2010-2011 SDRbuzz.com